lkml.org 
[lkml]   [2015]   [May]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH V2 6/6] x86/MCE/AMD: Rename setup_APIC_mce
On Wed, May 06, 2015 at 06:58:58AM -0500, Aravind Gopalakrishnan wrote:
> 'setup_APIC_mce' doesn't give us an indication of why we are
> going to program LVT. Make that explicit by renaming it to
> setup_APIC_mce_threshold so we know.
>
> No functional change is introduced.
>
> Signed-off-by: Aravind Gopalakrishnan <Aravind.Gopalakrishnan@amd.com>
> ---
> arch/x86/kernel/cpu/mcheck/mce_amd.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)

Applied, thanks.

--
Regards/Gruss,
Boris.

ECO tip #101: Trim your mails when you reply.
--


\
 
 \ /
  Last update: 2015-05-07 10:41    [W:0.097 / U:0.008 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site