lkml.org 
[lkml]   [2023]   [Dec]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/2] gpio: sysfs: drop tabs from local variable declarations
On Tue, Dec 19, 2023 at 03:23:23PM +0100, Bartosz Golaszewski wrote:
> From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
>
> Older code has an annoying habit of putting tabs between the type and the
> name of the variable. This doesn't really add to readability and newer
> code doesn't do it so make the entire file consistent.

Besides similar comments as per previous patch, see below.

...

> + struct gpiod_data *data = dev_get_drvdata(dev);
> + struct gpio_desc *desc = data->desc;
> int status = 0;
> unsigned int flags = data->irq_flags;

???

...

> + struct gpio_device *gdev;
> + struct gpiod_data *data;
> unsigned long flags;
> int status;
> const char *ioname = NULL;

???

--
With Best Regards,
Andy Shevchenko



\
 
 \ /
  Last update: 2023-12-19 16:08    [W:0.067 / U:6.904 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site