lkml.org 
[lkml]   [2021]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH v3 07/20] platform/x86: intel_telemetry: Move to intel sub-directory
On Thu, Aug 19, 2021 at 6:32 AM Kate Hsuan <hpa@redhat.com> wrote:
> Move intel_telemetry to intel sub-directory to improve readability.


> +intel_telemetry_core-y := core.o
> +intel_telemetry_pltdrv-y := pltdrv.o
> +intel_telemetry_debugfs-y := debugfs.o

> +obj-$(CONFIG_INTEL_TELEMETRY) += intel_telemetry_core.o \
> + intel_telemetry_pltdrv.o \
> + intel_telemetry_debugfs.o

I know it is in the original, but we make take a chance to split this
per three separate lines

intel_telemetry_core-y := core.o
obj-$(CONFIG_INTEL_TELEMETRY) += intel_telemetry_core.o
intel_telemetry_pltdrv-y := pltdrv.o
obj-$(CONFIG_INTEL_TELEMETRY) += intel_telemetry_pltdrv.o
intel_telemetry_debugfs-y := debugfs.o
obj-$(CONFIG_INTEL_TELEMETRY) += intel_telemetry_debugfs.o

--
With Best Regards,
Andy Shevchenko

\
 
 \ /
  Last update: 2021-08-19 14:13    [W:0.265 / U:1.296 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site