lkml.org 
[lkml]   [2014]   [Nov]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
SubjectRe: [patch 15/16] PCI/MSI: Rename write_msi_msg() to pci_write_msi_msg()
Hi Thomas,
Could you please help to fold this into patch 15?
Regards!
Gerry
PCI, MSI: Replace write_msi_msg() with pci_write_msi_msg()

Commit e5f1a59c4e12 "PCI/MSI: Rename write_msi_msg() to pci_write_msi_msg()"
missed one instance of write_msi_msg() in file arch/mips/pci/msi-xlp.c.

Signed-off-by: Jiang Liu <jiang.liu@linux.intel.com>
---
arch/mips/pci/msi-xlp.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/arch/mips/pci/msi-xlp.c b/arch/mips/pci/msi-xlp.c
index 262001ee1554..75bceb99e9a6 100644
--- a/arch/mips/pci/msi-xlp.c
+++ b/arch/mips/pci/msi-xlp.c
@@ -446,7 +446,7 @@ static int xlp_setup_msix(uint64_t lnkbase, int
node, int link,
if (ret < 0)
return ret;

- write_msi_msg(xirq, &msg);
+ pci_write_msi_msg(xirq, &msg);
return 0;
}

--

On 2014/11/12 21:43, Thomas Gleixner wrote:


\
 
 \ /
  Last update: 2014-11-12 18:21    [W:0.255 / U:0.304 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site