[lkml]   [2023]   [Jan]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] drm/amdkfd: Use resource_size() helper function
On Fri, Dec 23, 2022 at 02:45:00AM +0530, Deepak R Varma wrote:
> Use the resource_size() function instead of a open coded computation
> resource size. It makes the code more readable.
> Issue identified using resource_size.cocci coccinelle semantic patch.
> Signed-off-by: Deepak R Varma <>
> ---

Requesting a review and feedback on this patch proposal?

Thank you,

 \ /
  Last update: 2023-03-26 23:31    [W:0.099 / U:1.196 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site