lkml.org 
[lkml]   [2022]   [Aug]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH v1 02/35] drm/connector: Rename subconnector state variable
From


Den 29.07.2022 18.34, skrev Maxime Ripard:
> There is two TV subconnector related properties registered by
> drm_mode_create_tv_properties(): subconnector and select subconnector.
>
> While the select subconnector property is stored in the kernel by the
> drm_tv_connector_state structure, the subconnector property isn't stored
> anywhere.
>
> Worse, the select subconnector property is stored in a field called
> subconnector, creating some ambiguity about which property content we're
> accessing.
>
> Let's rename that field to one called select_subconnector to make it move
> obvious what it's about.
>
> Signed-off-by: Maxime Ripard <maxime@cerno.tech>
>

Reviewed-by: Noralf Trønnes <noralf@tronnes.org>

\
 
 \ /
  Last update: 2022-08-08 14:28    [W:0.371 / U:0.580 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site