lkml.org 
[lkml]   [2022]   [Jun]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: (subset) [PATCH 7/7] ARM: dts: aspeed: centriq2400: use qcom compatible
From
On 23/06/2022 09:05, Krzysztof Kozlowski wrote:
> On 23/06/2022 07:34, Joel Stanley wrote:
>> On Wed, 22 Jun 2022 at 10:17, Krzysztof Kozlowski
>> <krzysztof.kozlowski@linaro.org> wrote:
>>>
>>> On Sun, 29 May 2022 12:49:28 +0200, Krzysztof Kozlowski wrote:
>>>> "qualcomm" is not a documented compatible and instead "qcom" should be
>>>> used.
>>>>
>>>>
>>>
>>> Applied, thanks!
>>
>> What tree did you apply this to? Did you get review from the maintainer?
>
> Tree was mentioned below.
>
>>
>> This board is unmaintained and unused. I would prefer it removed
>> rather than meaningless fixes be applied.
>
> I can drop the patch. I'll send the patch to remove the board.

Does your answer also means that you are planning to take these? I am
going to prepare a pull request to arm-soc so need to know whether to
keep these or not. I don't have any particular need of handling these
patches by myself, but I want the issues to get fixed.

Best regards,
Krzysztof

\
 
 \ /
  Last update: 2022-06-24 09:14    [W:0.111 / U:3.508 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site