lkml.org 
[lkml]   [2022]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] staging: wfx: change variable name to be consistent
On Fri, Apr 01, 2022 at 10:53:50AM -0400, Jaehee Park wrote:
> Change variable name to be consistent with the naming conventions.
> ssidlen was changed to ssid_len and ssidie was changed to ssid_ie to be
> consistent. This makes the variables more readable. The other ssid
> names in the code are separated by an underscore. For example,
> bssid_filter and num_of_ssids have the ssid separated from the rest of
> the words with an underscore.
>
> Signed-off-by: Jaehee Park <jhpark1013@gmail.com>
> ---
> drivers/staging/wfx/hif_tx.c | 10 +++++-----
> drivers/staging/wfx/sta.c | 20 ++++++++++----------
> 2 files changed, 15 insertions(+), 15 deletions(-)
>
> diff --git a/drivers/staging/wfx/hif_tx.c b/drivers/staging/wfx/hif_tx.c
> index ae3cc5919dcd..9c653d0e9034 100644
> --- a/drivers/staging/wfx/hif_tx.c
> +++ b/drivers/staging/wfx/hif_tx.c
> @@ -280,7 +280,7 @@ int wfx_hif_stop_scan(struct wfx_vif *wvif)
> }
>
> int wfx_hif_join(struct wfx_vif *wvif, const struct ieee80211_bss_conf *conf,
> - struct ieee80211_channel *channel, const u8 *ssid, int ssidlen)
> + struct ieee80211_channel *channel, const u8 *ssid, int ssid_len)

This is not really a "coding style" cleanup, it is up to the driver
author how they wish to name these variables. It is not a requirement
to change them as the orginal names are just fine.

thanks,

greg k-h

\
 
 \ /
  Last update: 2022-04-03 13:02    [W:0.218 / U:0.020 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site