[lkml]   [2022]   [Oct]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 14/15] scsi: ncr53c8xx: replace CCB_MAGIC with bool busy
On 10/27/22 05:43, наб wrote:
> As for magic numbers, we have largely moved away from this approach,
> and we have better debugging instrumentation nowadays: kill it

Meh, see [1] for the same reply.


An old man doll... just what I always wanted! - Clara

 \ /
  Last update: 2022-10-28 16:01    [W:0.239 / U:0.348 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site