lkml.org 
[lkml]   [2021]   [Dec]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 1/1] riscv: default to CONFIG_RISCV_SBI_V01=n
From
Date
On 16 Dec 2021, at 12:35, Heinrich Schuchardt <heinrich.schuchardt@canonical.com> wrote:
>
> The SBI 0.1 specification is obsolete. The current version is 0.3.
> Hence we should not rely by default on SBI 0.1 being implemented.

It’s what BBL implements, and some people are still using it,
especially given early hardware shipped before OpenSBI grew in
popularity.

Jess

\
 
 \ /
  Last update: 2021-12-16 14:51    [W:0.141 / U:1.832 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site