[lkml]   [2021]   [Dec]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2 1/6] i2c: designware-pci: Use temporary variable for struct device
On 12/15/21 15:48, Andy Shevchenko wrote:
>> Yet another differently named
>> "device" pointer more to the mess (Inconsistent naming use of struct
>> dw_i2c_dev *dev, struct dw_i2c_dev *i_dev and struct device *dev in the
>> i2c-designware-*).
> As I said, please fix this inconsistency yourself how you find it better
> and I will use that in the future contributions.
I've been saving it for some new comer who is looking for first kernel
contribution tasks :-)


 \ /
  Last update: 2021-12-15 15:17    [W:0.098 / U:0.652 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site