lkml.org 
[lkml]   [2021]   [Nov]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 5.15 000/923] 5.15.3-rc3 review
On Wed, Nov 17, 2021 at 03:43:53PM +0100, Greg Kroah-Hartman wrote:
> On Wed, Nov 17, 2021 at 06:13:47AM -0800, Guenter Roeck wrote:
> > On 11/17/21 2:19 AM, Greg Kroah-Hartman wrote:
> > > This is the start of the stable review cycle for the 5.15.3 release.
> > > There are 923 patches in this series, all will be posted as a response
> > > to this one. If anyone has any issues with these being applied, please
> > > let me know.
> > >
> > > Responses should be made by Fri, 19 Nov 2021 10:14:52 +0000.
> > > Anything received after that time might be too late.
> > >
> >
> > Build is still broken for m68k.
> >
> > drivers/block/ataflop.c: In function 'atari_cleanup_floppy_disk':
> > drivers/block/ataflop.c:2050:17: error: implicit declaration of function 'blk_cleanup_disk'
> > drivers/block/ataflop.c: In function 'atari_floppy_init':
> > drivers/block/ataflop.c:2065:15: error: implicit declaration of function '__register_blkdev'
> >
> > Are you sure you want to carry that patch series into v5.10.y ? I had to revert
> > pretty much everything to get it to compile. It seems to me that someone should
> > provide a working backport if the series is needed/wanted in v5.10.y.
>
> Wow, I dropped the wrong patch :(
>
... and I replied to the wrong announcement. Yes, this was for 5.10.y.
Sorry, and thanks for catching.

Guenter

> No, I don't want to carry that series, let me go rip out everything for
> ataflop.c now. If someone cares about this for 5.10.y, I'll take a
> backport series, but really, they should just go use 5.15.y instead.
>
> I'll push out a -rc4 now.
>
> thanks,
>
> greg k-h

\
 
 \ /
  Last update: 2021-11-17 15:54    [W:0.084 / U:2.704 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site