lkml.org 
[lkml]   [2021]   [Nov]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: linux-next: build failure after merge of the gpio-brgl tree
Hi all,

On Tue, 16 Nov 2021 10:51:12 +1100 Stephen Rothwell <sfr@canb.auug.org.au> wrote:
>
> After merging the gpio-brgl tree, today's linux-next build (x86_64
> allmodconfig) failed like this:
>
> drivers/gpio/gpio-xlp.c:300:16: error: 'GPIO_VARIANT_VULCAN' undeclared here (not in a function)
> 300 | { "BRCM9006", GPIO_VARIANT_VULCAN },
> | ^~~~~~~~~~~~~~~~~~~
>
> Caused by commit
>
> ea708ac5bf41 ("gpio: xlp: Remove Netlogic XLP variants")
>
> I have used the gpio-bgrl tree from next-20211115 for today.

I am still getting this failure :-(

--
Cheers,
Stephen Rothwell
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2021-11-18 01:30    [W:0.145 / U:0.036 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site