Messages in this thread Patch in this message |  | | Date | Mon, 13 Jul 2020 02:24:55 +0200 | From | Michał Mirosław <> | Subject | [PATCH v6 5/5] input: mt: cleanup open-coded __set_bit() |
| |
Replace open-coded __set_bit() with the function.
Signed-off-by: Michał Mirosław <mirq-linux@rere.qmqm.pl> --- drivers/input/input-mt.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/input/input-mt.c b/drivers/input/input-mt.c index a81e14148407..f699538bdac4 100644 --- a/drivers/input/input-mt.c +++ b/drivers/input/input-mt.c @@ -16,7 +16,7 @@ static void copy_abs(struct input_dev *dev, unsigned int dst, unsigned int src) if (dev->absinfo && test_bit(src, dev->absbit)) { dev->absinfo[dst] = dev->absinfo[src]; dev->absinfo[dst].fuzz = 0; - dev->absbit[BIT_WORD(dst)] |= BIT_MASK(dst); + __set_bit(dst, dev->absbit); } } -- 2.20.1
|  |