[lkml]   [2020]   [May]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v6 10/12] mmap locking API: rename mmap_sem to mmap_lock
On Tue, May 19, 2020 at 10:29:06PM -0700, Michel Lespinasse wrote:
> Rename the mmap_sem field to mmap_lock. Any new uses of this lock
> should now go through the new mmap locking api. The mmap_lock is
> still implemented as a rwsem, though this could change in the future.
> Signed-off-by: Michel Lespinasse <>
> Reviewed-by: Vlastimil Babka <>

Reviewed-by: Daniel Jordan <>

 \ /
  Last update: 2020-05-29 22:43    [W:0.177 / U:0.276 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site