[lkml]   [2020]   [May]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v6 10/12] mmap locking API: rename mmap_sem to mmap_lock
On Tue, 19 May 2020, Michel Lespinasse wrote:

>Rename the mmap_sem field to mmap_lock. Any new uses of this lock
>should now go through the new mmap locking api. The mmap_lock is
>still implemented as a rwsem, though this could change in the future.
>Signed-off-by: Michel Lespinasse <>
>Reviewed-by: Vlastimil Babka <>

Reviewed-by: Davidlohr Bueso <>

 \ /
  Last update: 2020-05-22 16:22    [W:0.297 / U:0.576 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site