lkml.org 
[lkml]   [2017]   [Mar]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [B.A.T.M.A.N.] [PATCH] net: batman-adv: use new api ethtool_{get|set}_link_ksettings
Date
On Donnerstag, 30. März 2017 23:01:27 CEST Philippe Reynes wrote:
> The ethtool api {get|set}_settings is deprecated.
> We move this driver to new api {get|set}_link_ksettings.
>
> I've only compiled this change. If someone may test it,
> it would be very nice.
>
> Signed-off-by: Philippe Reynes <tremyfr@gmail.com>
> ---
> net/batman-adv/soft-interface.c | 25 ++++++++++++-------------
> 1 files changed, 12 insertions(+), 13 deletions(-)

Do you know if anyone already prepared the get_link_ksettings support for
kernels older than 4.6 for backports.git?

Kind regards,
Sven
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2017-03-31 08:57    [W:0.050 / U:0.648 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site