[lkml]   [2017]   [Mar]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2 21/21] x86/xen: rename some PV-only functions in smp_pv.c
On 02/03/17 18:53, Vitaly Kuznetsov wrote:
> After code split between PV and HVM some functions in xen_smp_ops have
> xen_pv_ prefix and some only xen_ which makes them look like they're
> common for both PV and HVM while they're not. Rename all the rest to
> have xen_pv_ prefix.
> Signed-off-by: Vitaly Kuznetsov <>
> ---
> - This patch is rather a matter of taste and it makes code archeology
> slightly harder, we may consider dropping it from the series.

I'm fine with this change.

Reviewed-by: Juergen Gross <>


 \ /
  Last update: 2017-03-13 10:50    [W:0.142 / U:0.096 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site