[lkml]   [2015]   [Jul]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] staging: comedi: make "unsigned int __force *" shorter
On Sun, Jul 26, 2015 at 10:01:34PM +0800, Geliang Tang wrote:
> Use macro "uip" instead of "unsigned int __force *", like "vuip" in
> arch/alpha/include/asm/core_cia.h.
> Signed-off-by: Geliang Tang <>

The original is easier to understand. Don't add pointless abstractions
just to get around a single 80 character line.

dan carpenter

 \ /
  Last update: 2015-07-26 19:01    [W:0.036 / U:0.608 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site