lkml.org 
[lkml]   [2014]   [Mar]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Regression, bisected 9e30cc] "sysfs, kernfs: no need to kern_mount() sysfs from sysfs_init()" prevents system from booting correctly
So, I tried RC8 and I'm still getting the error. It start too fast to 
be able to read whatever it is saying, but here is what I can read:
...
cp: error writing /run/initramfs/new_root/...
cp: failed to extend ...
... (and so on)

It goes on like that for a long time.

Alexandre Demers

On Mon 17 Mar 2014 10:08:40 PM EDT, Alexandre Demers wrote:
> By the way, I tried to get the error message, but my display had gone
> in standby mode before it completed and it wouldn't wake up. I'll have
> to test with an earlier 3.14 kernel (rc1 or rc2), when it was
> answering to my wake up signal. Even though my display doesn't wake up
> with rc6, it is still running since I can see some activities on my
> disk from time to time.
>
> I'll be back with more info ASAP.
>
> Alexandre Demers
>
> On Mon 17 Mar 2014 04:13:46 PM EDT, Tejun Heo wrote:
>> Hello,
>>
>> On Fri, Mar 14, 2014 at 11:48:10AM -0400, Alexandre Demers wrote:
>>> Since it takes a while before the system begins to display errors,
>>> I'll have to test it and report it later today when I'll get back from
>>> work.
>>
>> Any update?
>>
>>> Now, about the userland part, this seems a broad question... I'm using
>>> Arch Linux 64bit (updated mostly on a daily basis). But I suspect you
>>> are expecting a narrower information. Is there anything in particular
>>> you want to know?
>>
>> I was just wondering whether you were running something really exotic.
>> Doesn't seem that way. Weird that other people aren't hitting this
>> issue. Hmm...
>>
>> Thanks.
>>


\
 
 \ /
  Last update: 2014-03-26 02:41    [W:0.635 / U:0.012 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site