[lkml]   [2014]   [Feb]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 3/6] gpio / ACPI: Rename acpi_gpio_evt_pin to acpi_gpio_event
On Tue, Feb 25, 2014 at 03:23:51PM +0100, Rafael J. Wysocki wrote:
> On Monday, February 24, 2014 06:00:08 PM Mika Westerberg wrote:
> > In order to consolidate _Exx, _Lxx and _EVT to use the same structure we
> > make the structure name reflect that we are dealing with any event, not
> > just _EVT.
> It's just a rename, right? Then please say in the changelog that no functional
> changes should result from this.

OK, and I'm also going to rename field evt_handle to just handle in the
next version.

 \ /
  Last update: 2014-02-26 10:41    [W:0.040 / U:2.480 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site