lkml.org 
[lkml]   [2014]   [Feb]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 0/9] block: Use pci_enable_msix_range() instead of pci_enable_msix()
On Fri, Feb 21, 2014 at 03:46:13PM -0800, Jens Axboe wrote:
> On Wed, Feb 19 2014, Alexander Gordeev wrote:
> > As result of deprecation of MSI-X/MSI enablement functions
> > pci_enable_msix() and pci_enable_msi_block() all drivers
> > using these two interfaces need to be updated to use the
> > new pci_enable_msi_range() and pci_enable_msix_range()
> > interfaces.
>
> Thanks. Applied 3-4, and 6-9 (didn't get the others).

Oh, I just realized I posted outdated series, sorry for that :(
Out of applied patch 4 is not needed and patch 9 needs a rework.

Should I repost the whole series?

> --
> Jens Axboe

--
Regards,
Alexander Gordeev
agordeev@redhat.com


\
 
 \ /
  Last update: 2014-02-22 11:21    [W:0.200 / U:0.280 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site