lkml.org 
[lkml]   [2013]   [Aug]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] cgroup: change cgroup_from_id() to css_from_id()
Hello, Li.

On Fri, Aug 16, 2013 at 03:05:16PM +0800, Li Zefan wrote:
> +/**
> + * css_from_id - lookup css by id
> + * @ss: cgroup subsys to be looked into
> + * @id: the cgroup id
> + *
> + * Returns the css if there's valid one with @id, otherwise returns NULL.
> + * Should be called under rcu_read_lock().
> + */
> +struct cgroup_subsys_state *css_from_id(struct cgroup_subsys *ss, int id)

Can we please do css_from_id(int id, struct cgroup_subsys *ss)
instead?

Thanks.

--
tejun


\
 
 \ /
  Last update: 2013-08-16 19:21    [W:0.420 / U:0.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site