lkml.org 
[lkml]   [2013]   [Mar]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Uhhuh. NMI received for unknown reason 2c on CPU 0.
From
Date
On Tue, 2013-03-05 at 12:27 +0100, Borislav Petkov wrote:
> On Tue, Mar 05, 2013 at 02:29:01AM -0800, Jeff Kirsher wrote:
> > On Tue, 2013-03-05 at 11:14 +0100, Borislav Petkov wrote:
> > >
> > > On Tue, Mar 05, 2013 at 02:02:48AM -0800, Jeff Kirsher wrote:
> > > > They are in my queue of e1000e patches for net and are being testing
> > > > currently. I should be able to push them upstream this week.
> > >
> > > Right, if you'd like me to run them here too, let me know.
> >
> > Any additional testing is very much appreciated, so feel free to test
> > the patches with what hardware you have.
>
> Yep, it looks good, machine suspends ok again. I'll watch it in the next
> couple of days.
>
> The only problem that remains is this:
>
> [ 103.137024] xhci_hcd 0000:00:14.0: power state changed by ACPI to D3cold
> [ 103.161032] ehci-pci 0000:00:1d.0: power state changed by ACPI to D3cold
> [ 103.462328] e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: Rx/Tx
> [ 103.462342] e1000e 0000:00:19.0 eth0: 10/100 speed: disabling TSO
> [ 108.472847] Uhhuh. NMI received for unknown reason 3c on CPU 0. <---
> [ 108.472850] Do you have a strange power saving mode enabled?
> [ 108.472851] Dazed and confused, but trying to continue
>
> AFAIR, Rafael said it had something to do with the suspend kernel not
> picking up settings done to the main kernel on time. Or something to
> that effect, my memory is hazy.
>

Would you like me to add your Tested-by: to the patches?
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2013-03-05 13:01    [W:0.122 / U:0.080 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site