lkml.org 
[lkml]   [2013]   [Dec]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v6 7/7] jump_label: use defined macros instead of hard-coding for better readability

[ added Jason Baron too (the original author) ]

On Fri, 13 Dec 2013 16:00:41 +0000
Will Deacon <will.deacon@arm.com> wrote:

> On Tue, Dec 10, 2013 at 04:03:53PM +0000, Jiang Liu wrote:
> > Use macro JUMP_LABEL_TRUE_BRANCH instead of hard-coding for better
> > readability.
> >
> > Signed-off-by: Jiang Liu <liuj97@gmail.com>
> > ---
> > include/linux/jump_label.h | 15 ++++++++++-----
> > 1 file changed, 10 insertions(+), 5 deletions(-)
>
> Whilst this looks alright to me, I think we probably need an ack from Steve
> in order to take changes to the core code.
>
> Will
>

Thanks for the heads up. I'll take a look at it.

-- Steve


\
 
 \ /
  Last update: 2013-12-13 18:01    [W:0.072 / U:3.016 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site