lkml.org 
[lkml]   [2012]   [Dec]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] x86, mm: add generic kernel/ident mapping helper
On Fri, Dec 28, 2012 at 12:13:06AM -0800, Yinghai Lu wrote:
> so will stay with alloc.

"alloc" is too generic. So call it 'get_one_pgt_page' or
'alloc_pgt_page' or something descriptive to say what it does than
simply 'alloc'. 'alloc' can be anything - it could mean allocation hints
or flags or whatever you feel like at that particular time of day :-).

Thanks.

--
Regards/Gruss,
Boris.


\
 
 \ /
  Last update: 2012-12-28 13:21    [W:0.110 / U:3.188 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site