[lkml]   [2012]   [Dec]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] x86, mm: add generic kernel/ident mapping helper
On Fri, Dec 28, 2012 at 3:39 AM, Borislav Petkov <> wrote:
> On Fri, Dec 28, 2012 at 12:13:06AM -0800, Yinghai Lu wrote:
>> so will stay with alloc.
> "alloc" is too generic. So call it 'get_one_pgt_page' or
> 'alloc_pgt_page' or something descriptive to say what it does than
> simply 'alloc'. 'alloc' can be anything - it could mean allocation hints
> or flags or whatever you feel like at that particular time of day :-).

alloc_pgt_page should be ok.

 \ /
  Last update: 2012-12-28 20:21    [W:0.054 / U:0.076 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site