lkml.org 
[lkml]   [2008]   [Jun]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [E1000-devel] Strange problem with e1000 driver - ping packet loss
Vatsa,

This is not legacy mode that causes long ping time.

---henry


--- On Wed, 6/25/08, Srivatsa Vaddagiri <vatsa@linux.vnet.ibm.com> wrote:

> From: Srivatsa Vaddagiri <vatsa@linux.vnet.ibm.com>
> Subject: Re: [E1000-devel] Strange problem with e1000 driver - ping packet loss
> To: "Robert Hancock" <hancockr@shaw.ca>
> Cc: e1000-devel@lists.sourceforge.net, greg@kroah.com, varunc@linux.vnet.ibm.com, linux-kernel@vger.kernel.org, jbarnes@virtuousgeek.org
> Date: Wednesday, June 25, 2008, 9:32 AM
> On Fri, Jun 20, 2008 at 08:40:47AM -0600, Robert Hancock
> wrote:
> > Looks reasonable to me.. and what does
> /proc/interrupts show with this
> > setup?
>
> Sorry about the delay, but here's /proc/interrupts:
>
> CPU0
> 0: 1342021 IO-APIC-edge timer
> 1: 416 IO-APIC-edge i8042
> 6: 6 IO-APIC-edge floppy
> 8: 1 IO-APIC-edge rtc
> 12: 13367 IO-APIC-edge i8042
> 169: 1 IO-APIC-level acpi
> 177: 8882 IO-APIC-level libata, eth1
> 185: 75633 IO-APIC-level uhci_hcd:usb1,
> i915@pci:0000:00:02.0
> 193: 0 IO-APIC-level uhci_hcd:usb2
> NMI: 0
> LOC: 1341970
> ERR: 0
> MIS: 0
>
>
>
> --
> Regards,
> vatsa
>
> -------------------------------------------------------------------------
> Check out the new SourceForge.net Marketplace.
> It's the best place to buy or sell services for
> just about anything Open Source.
> http://sourceforge.net/services/buy/index.php
> _______________________________________________
> E1000-devel mailing list
> E1000-devel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/e1000-devel





\
 
 \ /
  Last update: 2008-06-25 20:19    [W:1.514 / U:0.004 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site