lkml.org 
[lkml]   [2008]   [Jun]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #10815] 2.6.26-rc4: RIP find_pid_ns+0x6b/0xa0


On Tue, 24 Jun 2008, Alexey Dobriyan wrote:
>
> Status update:
> * bug is reproduced on another box with the very same symptoms:
> SMP=y, maxcpus=1 kernel occasionally fails, SMP=n is fine.
> Also Core 2 Duo, x86_64 [1]
>
> Race is wide -- 60 seconds of rcutorture is enough.

Very odd how you can reproduce it - now on two machines - but it doesn't
seem to happen for others. You've tried different compilers, you've tried
different config options, what the heck is left?

And it's not like Core 2 Duo is an "odd" setup. Even any timer differences
should have been largely flushed out with HIGH_RES_TIMERS=y/n.

Is there *anything* odd about those machines?

Linus


\
 
 \ /
  Last update: 2008-06-24 03:35    [W:0.111 / U:0.944 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site