lkml.org 
[lkml]   [2008]   [Jun]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 5/5 v2] x86: PAT: make pat_x_mtrr_type() more readable

* Andreas Herrmann <andreas.herrmann3@amd.com> wrote:

> [PATCH] x86: shrink pat_x_mtrr_type to its essentials
>
> Signed-off-by: Andreas Herrmann <andreas.herrmann3@amd.com>

applied to tip/x86/pat - thanks Andreas.

now pat_x_mtrr_type() is not nearly as scary anymore :-)

Ingo


\
 
 \ /
  Last update: 2008-06-19 12:41    [W:0.388 / U:0.088 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site